GeometryPolypoint Method (Point3dCollection, Vector3dCollection,
IntPtrCollection)
|
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public abstract bool Polypoint(
Point3dCollection points,
Vector3dCollection normals,
IntPtrCollection subentityMarkers
)
Public MustOverride Function Polypoint (
points As Point3dCollection,
normals As Vector3dCollection,
subentityMarkers As IntPtrCollection
) As Boolean
public:
virtual bool Polypoint(
Point3dCollection^ points,
Vector3dCollection^ normals,
IntPtrCollection^ subentityMarkers
) abstract
abstract Polypoint :
points : Point3dCollection *
normals : Vector3dCollection *
subentityMarkers : IntPtrCollection -> bool
Parameters
- points
- Type: Teigha.GeometryPoint3dCollection
- normals
- Type: Teigha.GeometryVector3dCollection
- subentityMarkers
- Type: Teigha.GeometryIntPtrCollection
Return Value
Type:
Boolean
See Also