IFCExportReactorGetCartesianPoint2D
Method
|
Note: This API is now obsolete.
Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
[ObsoleteAttribute("GetCartesianPoint2D() is deprecated. Please use context argument.")]
protected IfcEntity GetCartesianPoint2D(
Point2d pt
)
<ObsoleteAttribute("GetCartesianPoint2D() is deprecated. Please use context argument.")>
Protected Function GetCartesianPoint2D (
pt As Point2d
) As IfcEntity
protected:
[ObsoleteAttribute(L"GetCartesianPoint2D() is deprecated. Please use context argument.")]
IfcEntity^ GetCartesianPoint2D(
Point2d pt
)
[<ObsoleteAttribute("GetCartesianPoint2D() is deprecated. Please use context argument.")>]
member GetCartesianPoint2D :
pt : Point2d -> IfcEntity
Parameters
- pt Point2d
-
Return Value
IfcEntity
See Also