DynamicBlockReferencePropertyCollectionCopyTo(DynamicBlockReferenceProperty,
Int32) Method
|
Copies this collection to the specified array
at the specified index.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void CopyTo(
DynamicBlockReferenceProperty[] a,
int index
)
Public Sub CopyTo (
a As DynamicBlockReferenceProperty(),
index As Integer
)
public:
void CopyTo(
array<DynamicBlockReferenceProperty^>^ a,
int index
)
member CopyTo :
a : DynamicBlockReferenceProperty[] *
index : int -> unit
Parameters
- a DynamicBlockReferenceProperty
- [in] Array to which this collection is copied.
- index Int32
- [in] Index of the specified array from which the copied
collection is stored.
See Also