DynamicBlockReferencePropertyCollection Class

This class represents a collection of DynamicBlockReferenceProperty objects.
Inheritance Hierarchy
SystemObject
  SystemMarshalByRefObject
    Teigha.RuntimeDisposableWrapper
      Teigha.DatabaseServicesDynamicBlockReferencePropertyCollection

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public sealed class DynamicBlockReferencePropertyCollection : DisposableWrapper, 
        ICollection, IEnumerable

The DynamicBlockReferencePropertyCollection type exposes the following members.

Properties
  Name Description
Public property Count Property that represents the count of elements that this collection currently stores.
Protected property IsSynchronized  
Public property Item Property that represents a collection item at the specified index.
Protected property SyncRoot  
Top
Methods
  Name Description
Protected method CopyTo(Array, Int32)  
Public method CopyTo(DynamicBlockReferenceProperty, Int32) Copies this collection to the specified array at the specified index.
Public method GetEnumerator Returns the enumerator for this collection.
Top
See Also

©  Bricsys NV. All rights reserved.