TableSetAlignment(Int32,
Int32, CellAlignment) Method
|
Sets the cell alignment for the specified row
types in this table entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetAlignment(
int row,
int col,
CellAlignment align
)
Public Overridable Sub SetAlignment (
row As Integer,
col As Integer,
align As CellAlignment
)
public:
virtual void SetAlignment(
int row,
int col,
CellAlignment align
)
abstract SetAlignment :
row : int *
col : int *
align : CellAlignment -> unit
override SetAlignment :
row : int *
col : int *
align : CellAlignment -> unit
Parameters
- row Int32
- [in] Row index.
- col Int32
- [in] Column index.
- align CellAlignment
- [in] Alignment.
Remarks
The align
parameter must be one of the following:
NameValueTopLeft 1 TopCenter 2 TopRight 3 MiddleLeft
4 MiddleCenter 5 MiddleRight 6 BottomLeft 7 BottomCenter 8
BottomRight 9
See Also