TableTemplate(Table, TableCopyOptions)
Constructor
|
Constructor for the TableTemplate class.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public TableTemplate(
Table table,
TableCopyOptions copyOption
)
Public Sub New (
table As Table,
copyOption As TableCopyOptions
)
public:
TableTemplate(
Table^ table,
TableCopyOptions copyOption
)
new :
table : Table *
copyOption : TableCopyOptions -> TableTemplate
Parameters
- table Table
- [in] Table from which to get the template.
- copyOption TableCopyOptions
- [in] Copy option that instructs what to capture from the
template.
See Also