PromptStringOptions Class

Inheritance Hierarchy
SystemObject
  Bricscad.EditorInputPromptOptions
    Bricscad.EditorInputPromptEditorOptions
      Bricscad.EditorInputPromptStringOptions

Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public sealed class PromptStringOptions : PromptEditorOptions

The PromptStringOptions type exposes the following members.

Constructors
  Name Description
Public method PromptStringOptions Initializes a new instance of the PromptStringOptions class
Top
Properties
  Name Description
Public property AllowSpaces  
Public property DefaultValue  
Public property UseDefaultValue  
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.