TableTextString(Int32, Int32,
FormatOption) Method
|
Returns the text string of the cell.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual string TextString(
int row,
int col,
FormatOption nOption
)
Public Overridable Function TextString (
row As Integer,
col As Integer,
nOption As FormatOption
) As String
public:
virtual String^ TextString(
int row,
int col,
FormatOption nOption
)
abstract TextString :
row : int *
col : int *
nOption : FormatOption -> string
override TextString :
row : int *
col : int *
nOption : FormatOption -> string
Parameters
- row Int32
- [in] Row index.
- col Int32
-
- nOption FormatOption
-
Return Value
String
Text string.
Remarks
Format option
takes one of the following values:
NameValueFormatOptionNone 0x00 ForEditing 0x01
ForExpression 0x02 UseMaximumPrecision 0x04 IgnoreMtextFormat
0x08
See Also