ConverterAngleToString(Double)
Method
|
Converts the specified angle to a string and
returns the resulting string. This method uses default
AngularUnitFormat::Current format and 0 conversion precision
(number of digits to preserve after the floating point).
Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static string AngleToString(
double angleInRadians
)
Public Shared Function AngleToString (
angleInRadians As Double
) As String
public:
static String^ AngleToString(
double angleInRadians
)
static member AngleToString :
angleInRadians : float -> string
Parameters
- angleInRadians Double
- [in] Angle in radians.
Return Value
String
See Also