LineSegment2dSet Method

Overload List
  Name Description
Public method Set(Point2d, Point2d) Specifies points for this line segment.
Public method Set(Point2d, Vector2d) Specifies a point and vector for this line segment.
Public method Set(Curve2d, Point2d, Double) Specifies the parameters for this line according to the arguments.
Public method Set(Curve2d, Curve2d, Double, Double) Specifies the parameters for this line according to the arguments.
Top
See Also