LineSegment2dSet(Point2d,
Vector2d) Method
|
Specifies a point and vector for this line
segment.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void Set(
Point2d point,
Vector2d vector
)
Public Sub Set (
point As Point2d,
vector As Vector2d
)
public:
void Set(
Point2d point,
Vector2d vector
)
member Set :
point : Point2d *
vector : Vector2d -> unit
Parameters
- point Point2d
-
- vector Vector2d
- [in] Defines the direction of the line and the second point of
the line.
See Also