LineSegment2dSet(Curve2d,
Point2d, Double) Method
|
Specifies the parameters for this line
according to the arguments.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void Set(
Curve2d curve,
Point2d point,
double parameter
)
Public Sub Set (
curve As Curve2d,
point As Point2d,
parameter As Double
)
public:
void Set(
Curve2d^ curve,
Point2d point,
double parameter
)
member Set :
curve : Curve2d *
point : Point2d *
parameter : float -> unit
Parameters
- curve Curve2d
- [in] Curve to which the constructed line segment must be
tangent.
- point Point2d
- [in] Point at which the constructed line segment is tangent to
the specified curve.
- parameter Double
- [in] Parameter of the point on a curve where this line segment
is tangent to the curve.
See Also