Updates the extents of this Extents object by
the specified vector.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void ExpandBy(
Vector3d vector
)
Public Sub ExpandBy (
vector As Vector3d
)
public:
void ExpandBy(
Vector3d vector
)
member ExpandBy :
vector : Vector3d -> unit
Parameters
- vector Vector3d
- [in] 3D vector that defines where new points are located.
See Also