VertexRef(CompoundObjectId)
Constructor
|
Constructor for the VertexRef class. Creates a
vertex reference to an object specified by the full sub-entity
path.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public VertexRef(
CompoundObjectId compoundObjectId
)
Public Sub New (
compoundObjectId As CompoundObjectId
)
public:
VertexRef(
CompoundObjectId^ compoundObjectId
)
new :
compoundObjectId : CompoundObjectId -> VertexRef
Parameters
- compoundObjectId CompoundObjectId
- [in] Identifier of the compound object that is the base of this
vertex reference.
See Also