DBObjectSetField(String, Field) Method
|
Sets the specified field for the specified
property.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public ObjectId SetField(
string propertyName,
Field field
)
Public Function SetField (
propertyName As String,
field As Field
) As ObjectId
public:
ObjectId SetField(
String^ propertyName,
Field^ field
)
member SetField :
propertyName : string *
field : Field -> ObjectId
Parameters
- propertyName String
- [in] Property name for which to set the field.
- field Field
- [in] Field to set.
Return Value
ObjectId
Remarks
If the field is
not stored in a database, it is added to the database. If the field
is in database, it should be opened in the ForWrite mode.
See Also