DBObjectRemoveField(String) Method

Removes the specified field by its name and returns its ID.

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public ObjectId RemoveField(
        string propertyName
)

Parameters

propertyName  String
[in] Property name of the field to remove. The passed string must match one of the field names.

Return Value

ObjectId
See Also

©  Bricsys NV. All rights reserved.