DBObjectReferenceCollectionInsert Method
|
Inserts the specified object reference to the
collection at the provided index.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void Insert(
int index,
DBObjectReference value
)
Public Sub Insert (
index As Integer,
value As DBObjectReference
)
public:
void Insert(
int index,
DBObjectReference value
)
member Insert :
index : int *
value : DBObjectReference -> unit
Parameters
- index Int32
- [in] Index at which to insert the object reference.
- value DBObjectReference
- [in] Object reference to insert.
Remarks
This method throws
the ArgumentOutOfRangeException exception if the provided index is
invalid.
See Also