UtilitiesSetPSTYLEMODE Method
|
Sets the PSTYLEMODE value in the specified
OdDbDatabase instance.
Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static void SetPSTYLEMODE(
Database pDb,
bool val
)
Public Shared Sub SetPSTYLEMODE (
pDb As Database,
val As Boolean
)
public:
static void SetPSTYLEMODE(
Database^ pDb,
bool val
)
static member SetPSTYLEMODE :
pDb : Database *
val : bool -> unit
Parameters
- pDb Database
- [in] Database for which PSTYLEMODE is set.
- val Boolean
- [in] Value for PSTYLEMODE.
Remarks
This function
provides write access to "Read-Only" system variables. It may be
used to bypass non - implemented Drawings functionality or to
repair drawings, and should be used with care.
See Also