BulgeVertex Class

This class represents a bulge value at the 2D coordinates of a vertex.
Inheritance Hierarchy
SystemObject
  Teigha.DatabaseServicesBulgeVertex

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public sealed class BulgeVertex

The BulgeVertex type exposes the following members.

Constructors
  Name Description
Public method BulgeVertex Constructor for the BulgeVertex class. Constructs an object with the specified point and bulge value.
Top
Properties
  Name Description
Public property Bulge  
Public property Vertex  
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.