Constructor for the BulgeVertex class.
Constructs an object with the specified point and bulge
value.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public BulgeVertex(
Point2d point,
double bulge
)
Public Sub New (
point As Point2d,
bulge As Double
)
public:
BulgeVertex(
Point2d point,
double bulge
)
new :
point : Point2d *
bulge : float -> BulgeVertex
Parameters
- point Point2d
- [in] Point coordinates of a vertex.
- bulge Double
- [in] Bulge value.
See Also