CompoundObjectIdSet(CompoundObjectId, Database)
Method
|
Sets this CompoundObjectId from the passed
compound object ID in a given database.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void Set(
CompoundObjectId compoundID,
Database hostDatabase
)
Public Sub Set (
compoundID As CompoundObjectId,
hostDatabase As Database
)
public:
void Set(
CompoundObjectId^ compoundID,
Database^ hostDatabase
)
member Set :
compoundID : CompoundObjectId *
hostDatabase : Database -> unit
Parameters
- compoundID CompoundObjectId
- [in] Compound object ID.
- hostDatabase Database
- [in] Host database.
See Also