ExportContextSetRepresentationAsClippedExtrudedAreaSolid
Method
|
Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public bool SetRepresentationAsClippedExtrudedAreaSolid(
IfcEntity ifcObject,
Solid3d correspondingSolid,
Vector3d extrusionDirection
)
Public Function SetRepresentationAsClippedExtrudedAreaSolid (
ifcObject As IfcEntity,
correspondingSolid As Solid3d,
extrusionDirection As Vector3d
) As Boolean
public:
bool SetRepresentationAsClippedExtrudedAreaSolid(
IfcEntity^ ifcObject,
Solid3d^ correspondingSolid,
Vector3d extrusionDirection
)
member SetRepresentationAsClippedExtrudedAreaSolid :
ifcObject : IfcEntity *
correspondingSolid : Solid3d *
extrusionDirection : Vector3d -> bool
Parameters
- ifcObject IfcEntity
-
- correspondingSolid Solid3d
-
- extrusionDirection Vector3d
-
Return Value
Boolean
See Also