SubDMeshGetFacePlane Method
|
Retrieves the face plane of the specified
face.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Plane GetFacePlane(
SubentityId subentId
)
Public Function GetFacePlane (
subentId As SubentityId
) As Plane
public:
Plane^ GetFacePlane(
SubentityId subentId
)
member GetFacePlane :
subentId : SubentityId -> Plane
Parameters
- subentId SubentityId
- [in] ID of the face.
Return Value
Plane
Face plane of the given face.
See Also