Returns the point reference for the given
point reference index.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public OsnapPointRef PointRef(
DimAssocPointType pointIndex
)
Public Function PointRef (
pointIndex As DimAssocPointType
) As OsnapPointRef
public:
OsnapPointRef^ PointRef(
DimAssocPointType pointIndex
)
member PointRef :
pointIndex : DimAssocPointType -> OsnapPointRef
Parameters
- pointIndex DimAssocPointType
- [in] Point reference index (from the PointType enum).
Return Value
OsnapPointRef
See Also