BlockPropertiesTableRowCollectionSort Method
|
Sorts the rows from the specified column in
ascending or descending order.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void Sort(
BlockPropertiesTableColumn column,
bool ascending
)
Public Sub Sort (
column As BlockPropertiesTableColumn,
ascending As Boolean
)
public:
void Sort(
BlockPropertiesTableColumn^ column,
bool ascending
)
member Sort :
column : BlockPropertiesTableColumn *
ascending : bool -> unit
Parameters
- column BlockPropertiesTableColumn
- [in] Column from which to sort rows.
- ascending Boolean
- [in] Flag that specifies whether to sort in ascending order. If
false, sorts in descending order.
See Also