DxfFilerWritePoint3d Method
|
Writes the specified 3D point to this Filer
object.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public abstract void WritePoint3d(
DxfCode opCode,
Point3d value,
int precision
)
Public MustOverride Sub WritePoint3d (
opCode As DxfCode,
value As Point3d,
precision As Integer
)
public:
virtual void WritePoint3d(
DxfCode opCode,
Point3d value,
int precision
) abstract
abstract WritePoint3d :
opCode : DxfCode *
value : Point3d *
precision : int -> unit
Parameters
- opCode DxfCode
- [in] Group code.
- value Point3d
- [in] 3D point.
- precision Int32
- [in] Number of digits after the floating point in the range 0
to 16. Used for point coordinate values.
See Also