CurveGetGeCurve(Tolerance)
Method
|
Returns an OdGeCurve3d curve (wrapped by the
Curve3d class) that is geometrically identical to this curve
according to the specified tolerance.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Curve3d GetGeCurve(
Tolerance tolerance
)
Public Function GetGeCurve (
tolerance As Tolerance
) As Curve3d
public:
Curve3d^ GetGeCurve(
Tolerance tolerance
)
member GetGeCurve :
tolerance : Tolerance -> Curve3d
Parameters
- tolerance Tolerance
- [in] Geometric tolerance.
Return Value
Curve3d
See Also