CurveCreateFromGeCurve(Curve3d)
Method
|
Creates a curve that is geometrically
identical to the OdGeCurve3d curve (wrapped by the Curve3d class)
curve.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static Curve CreateFromGeCurve(
Curve3d geCurve
)
Public Shared Function CreateFromGeCurve (
geCurve As Curve3d
) As Curve
public:
static Curve^ CreateFromGeCurve(
Curve3d^ geCurve
)
static member CreateFromGeCurve :
geCurve : Curve3d -> Curve
Parameters
- geCurve Curve3d
- [in] OdGe curve from which to create this curve.
Return Value
Curve
See Also