CurveCreateFromGeCurve Method

Overload List
  Name Description
Public methodStatic member CreateFromGeCurve(Curve3d) Creates a curve that is geometrically identical to the OdGeCurve3d curve (wrapped by the Curve3d class) curve.
Public methodStatic member CreateFromGeCurve(Curve3d, Tolerance) Creates a curve that is identical to the specified OdGeCurve3d curve (wrapped by the Curve3d class) according to the specified tolerance.
Public methodStatic member CreateFromGeCurve(Curve3d, Vector3d) Creates a curve that is identical to the specified OdGeCurve3d curve (wrapped by the Curve3d class) and lies on a plane with a normal vector perpendicular to the plane.
Public methodStatic member CreateFromGeCurve(Curve3d, Vector3d, Tolerance) Creates a curve that is identical to the specified OdGeCurve3d curve (wrapped by the Curve3d class) and lies on a plane with a normal vector perpendicular to the plane.
Top
See Also