VertexRef(Point3d) Constructor
|
Copy constructor for the VertexRef class.
Creates a vertex reference to a specified point.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public VertexRef(
Point3d point
)
Public Sub New (
point As Point3d
)
public:
VertexRef(
Point3d point
)
new :
point : Point3d -> VertexRef
Parameters
- point Point3d
- [in] 3D point to create a reference to.
See Also