PointOnCurve2d(Curve2d, Double) Constructor

Constructor for the PointOnCurve2d class. Creates a point on the specified curve with a provided parameter value.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public PointOnCurve2d(
        Curve2d curve,
        double parameter
)

Parameters

curve  Curve2d
[in] 2D curve on which this point lies.
parameter  Double
[in] Parameter value for this point.
See Also

©  Bricsys NV. All rights reserved.