PointOnCurve2d Constructor

Overload List
  Name Description
Public method PointOnCurve2d Default constructor for the PointOnCurve2d class. Creates a default corresponding C++ object with a point that does not lie on any curve and has a parameter value of 0.
Public method PointOnCurve2d(Curve2d) Constructor for the PointOnCurve2d class. Creates a point on the specified curve. Parameter value for the point on the curve is 0.
Public method PointOnCurve2d(Curve2d, Double) Constructor for the PointOnCurve2d class. Creates a point on the specified curve with a provided parameter value.
Top
See Also