GripOverruleGetStretchPoints Method
|
Overrules the
OdDbEntity::subGetStretchPoints() C++ method and calls it in the
default implementation.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void GetStretchPoints(
Entity entity,
Point3dCollection stretchPoints
)
Public Overridable Sub GetStretchPoints (
entity As Entity,
stretchPoints As Point3dCollection
)
public:
virtual void GetStretchPoints(
Entity^ entity,
Point3dCollection^ stretchPoints
)
abstract GetStretchPoints :
entity : Entity *
stretchPoints : Point3dCollection -> unit
override GetStretchPoints :
entity : Entity *
stretchPoints : Point3dCollection -> unit
Parameters
- entity Entity
- [in] Entity that this overrule applies to.
- stretchPoints Point3dCollection
-
See Also