IConfigurationSection Interface


Namespace: Bricscad.ApplicationServices
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public interface IConfigurationSection : IDisposable

The IConfigurationSection type exposes the following members.

Properties
  Name Description
Public property IsReadOnly  
Top
Methods
  Name Description
Public method Close  
Public method Contains  
Public method ContainsSubsection  
Public method CreateSubsection  
Public method Delete  
Public method DeleteSubsection  
Public method OpenSubsection  
Public method ReadProperty  
Public method WriteProperty  
Top
See Also

©  Bricsys NV. All rights reserved.