PromptDoubleOptions Class

Inheritance Hierarchy
SystemObject
  Bricscad.EditorInputPromptOptions
    Bricscad.EditorInputPromptEditorOptions
      Bricscad.EditorInputPromptNumericalOptions
        Bricscad.EditorInputPromptDoubleOptions

Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public sealed class PromptDoubleOptions : PromptNumericalOptions

The PromptDoubleOptions type exposes the following members.

Constructors
  Name Description
Public method PromptDoubleOptions Initializes a new instance of the PromptDoubleOptions class
Top
Properties
  Name Description
Public property DefaultValue  
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.