LayoutAddToLayoutDictionary
Method
|
Adds this Layout object to the layout
dictionary in the specified database, and associates this Layout
object with the specified PaperSpace BlockTableRecord.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void AddToLayoutDictionary(
Database toWhichDatabase,
ObjectId blockTableRecordId
)
Public Overridable Sub AddToLayoutDictionary (
toWhichDatabase As Database,
blockTableRecordId As ObjectId
)
public:
virtual void AddToLayoutDictionary(
Database^ toWhichDatabase,
ObjectId blockTableRecordId
)
abstract AddToLayoutDictionary :
toWhichDatabase : Database *
blockTableRecordId : ObjectId -> unit
override AddToLayoutDictionary :
toWhichDatabase : Database *
blockTableRecordId : ObjectId -> unit
Parameters
- toWhichDatabase Database
- [in] Database to which to add the layout.
- blockTableRecordId ObjectId
- [in] ID of the BlockTableRecord to use.
See Also