Extents3dIsEqualTo(Extents3d,
Tolerance) Method
|
Compares this object to another object within
the specified tolerance.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsEqualTo(
Extents3d a,
Tolerance tolerance
)
Public Function IsEqualTo (
a As Extents3d,
tolerance As Tolerance
) As Boolean
public:
bool IsEqualTo(
Extents3d a,
Tolerance tolerance
)
member IsEqualTo :
a : Extents3d *
tolerance : Tolerance -> bool
Parameters
- a Extents3d
- [in] Object to check.
- tolerance Tolerance
- [in] Geometric tolerance.
Return Value
Boolean
true if minimum and maximum points are
equal,
false otherwise.
See Also