SymbolUtilityServicesGetLinetypeByLayerId
Method
|
Retrieves the identifier of the "ByLayer"
linetype object of the specified database.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static ObjectId GetLinetypeByLayerId(
Database databasePointer
)
Public Shared Function GetLinetypeByLayerId (
databasePointer As Database
) As ObjectId
public:
static ObjectId GetLinetypeByLayerId(
Database^ databasePointer
)
static member GetLinetypeByLayerId :
databasePointer : Database -> ObjectId
Parameters
- databasePointer Database
- [in] Source database where the object identifier is
retrieved.
Return Value
ObjectId
A non-NULL identifier of the "ByLayer" linetype object.
See Also