DesignTableConfigurationEntry Class

Inheritance Hierarchy
SystemObject
  SystemMarshalByRefObject
    Teigha.RuntimeDisposableWrapper
      Bricscad.ParametricDesignTableConfigurationEntry

Namespace: Bricscad.Parametric
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public class DesignTableConfigurationEntry : DisposableWrapper

The DesignTableConfigurationEntry type exposes the following members.

Properties
  Name Description
Public property IsDoubleValue  
Public property Value  
Public property ValueAsDouble  
Public property VariableName  
Top
Methods
  Name Description
Protected method DeleteUnmanagedObject
(Overrides DisposableWrapperDeleteUnmanagedObject)
Top
See Also

©  Bricsys NV. All rights reserved.