CircularArc3dIntersectWith(PlanarEntity)
Method
|
Retrieves intersection points between this
circular arc and the passed plane.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point3d[] IntersectWith(
PlanarEntity plane
)
Public Function IntersectWith (
plane As PlanarEntity
) As Point3d()
public:
array<Point3d>^ IntersectWith(
PlanarEntity^ plane
)
member IntersectWith :
plane : PlanarEntity -> Point3d[]
Parameters
- plane PlanarEntity
- [in] A 3D plane to intersect with.
Return Value
Point3d
Array of intersection points.
See Also