LinearEntity3dIsParallelTo(PlanarEntity)
Method
|
Checks whether the specified plane is parallel
to this linear entity.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsParallelTo(
PlanarEntity plane
)
Public Function IsParallelTo (
plane As PlanarEntity
) As Boolean
public:
bool IsParallelTo(
PlanarEntity^ plane
)
member IsParallelTo :
plane : PlanarEntity -> bool
Parameters
- plane PlanarEntity
- [in] Plane to test for being parallel to this linear
entity.
Return Value
Boolean
true if the specified plane is parallel to this linear entity,
false otherwise.
See Also