LinearEntity3dIsParallelTo Method

Overload List
  Name Description
Public method IsParallelTo(LinearEntity3d) Checks whether the specified line is parallel to this linear entity.
Public method IsParallelTo(PlanarEntity) Checks whether the specified plane is parallel to this linear entity.
Public method IsParallelTo(LinearEntity3d, Tolerance) Checks whether the specified line is parallel to this linear entity according to a tolerance.
Public method IsParallelTo(PlanarEntity, Tolerance) Checks whether the specified plane is parallel to this linear entity according to a tolerance.
Top
See Also