IntegerCollection Constructor

Overload List
  Name Description
Public method IntegerCollection Default constructor for the IntegerCollection class. Creates an empty interger collection of 10 elements.
Public method IntegerCollection(Int32) Constructor for the IntegerCollection class. Creates an empty interger collection with the specified capacity.
Public method IntegerCollection(Int32) Copy constructor for the IntegerCollection class. Creates an interger collection based on the passed array of integers.
Top
See Also