EntityJoinEntities Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual IntegerCollection JoinEntities(
Entity[] otherEntities
)
Public Overridable Function JoinEntities (
otherEntities As Entity()
) As IntegerCollection
public:
virtual IntegerCollection^ JoinEntities(
array<Entity^>^ otherEntities
)
abstract JoinEntities :
otherEntities : Entity[] -> IntegerCollection
override JoinEntities :
otherEntities : Entity[] -> IntegerCollection
Parameters
- otherEntities Entity
-
Return Value
IntegerCollection
See Also