DataColumn(CellType, String) Constructor
|
Constructor for the DataColumn class. Creates
a column of a specified type and name.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public DataColumn(
CellType type,
string columnName
)
Public Sub New (
type As CellType,
columnName As String
)
public:
DataColumn(
CellType type,
String^ columnName
)
new :
type : CellType *
columnName : string -> DataColumn
Parameters
- type CellType
- [in] Data type of cells that belong to the column.
- columnName String
- [in] Column name.
See Also