GeometryPushModelTransform Method

Overload List
  Name Description
Public method PushModelTransform(Matrix3d) Pushes a model transformation matrix for the current transformation stack. The specified transformation is concatenated to the current model transformation (which is initially the identity transform). The resulting model transformation is subsequently applied to all geometry introduced into this vectorization context, until popModelTransform() is called.
Public method PushModelTransform(Vector3d) Pushes a model transformation vector for the current transformation stack. The specified transformation is concatenated to the current model transformation (which is initially the identity transform). The resulting model transformation is subsequently applied to all geometry introduced into this vectorization context, until popModelTransform() is called.
Top
See Also