DBObjectReferenceCollectionCopyTo Method
|
Copies this object reference collection to the
specified array at the specified index.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void CopyTo(
DBObjectReference[] array,
int index
)
Public Sub CopyTo (
array As DBObjectReference(),
index As Integer
)
public:
void CopyTo(
array<DBObjectReference>^ array,
int index
)
member CopyTo :
array : DBObjectReference[] *
index : int -> unit
Parameters
- array DBObjectReference
- [in] Array to which this collection is copied.
- index Int32
- [in] Index of the specified array from which the copied object
references are stored.
See Also