Solid3dMassPropertiesRadiiOfGyration Property
|
Property that represents the X, Y, Z radii of
gyration of the solid.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Vector3d RadiiOfGyration { get; }
Public ReadOnly Property RadiiOfGyration As Vector3d
Get
public:
property Vector3d RadiiOfGyration {
Vector3d get ();
}
member RadiiOfGyration : Vector3d with get
Property Value
Vector3d
See Also