GeometryPushPositionTransform(PositionBehavior, Point2d) Method

Pushes the position transform behavior to the current transform stack and returns the resulting matrix.

Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public abstract Matrix3d PushPositionTransform(
        PositionBehavior behavior,
        Point2d offset
)

Parameters

behavior  PositionBehavior
[in] Position transform behavior to push.
offset  Point2d
[in] Position coordinate.

Return Value

Matrix3d
See Also

©  Bricsys NV. All rights reserved.