PointOnCurve2dGetDerivative(Int32) Method
|
Returns the derivative of the curve at the
point on the curve.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Vector2d GetDerivative(
int order
)
Public Function GetDerivative (
order As Integer
) As Vector2d
public:
Vector2d GetDerivative(
int order
)
member GetDerivative :
order : int -> Vector2d
Parameters
- order Int32
- [in] Specifies the order of the derivative [1-2].
Return Value
Vector2d
See Also